Le journal Revit enregistre « Impossible d’obtenir des hubs » lors de l’utilisation de modèles cloud

Autodesk Support

17 janvier 2025


Produits et versions couverts


Problème :

Lors de l’utilisation de modèles cloud, il existe un problème lié aux liens ou au chargement d’un nouveau modèle dans le cloud, et l’entrée suivante est enregistrée dans le Revit journal :
Collaborate: CloudResourceManager.GetHubs: Unable to get hubs, System.ArrayTypeMismatchException: 'Attempted to access an element as a type incompatible with the array.'

Causes :

  • Complément chargé dans Revit
  • Blocage du réseau

Solution :

Module complémentaire

C:\ProgramData\Autodesk\ApplicationPlugins\AlphaBIMbundle\Contents\\Newtonsoft.Json.dll

 

Blocage du réseau

  • Réseau de bureaux
Demandez de l’aide à votre service d’assistance informatique pour vérifier si les services de sécurité réseau (exécutés sur le réseau ou sur votre système) sont susceptibles de bloquer Revit. Reportez-vous à l’article suivant pour plus d’informations sur les URL qui doivent être accessibles pour Revit pour Revit workflows cloud : Revit Cloud Worksharing : exceptions de serveur proxy et de domaine
  • Réseau domestique
Si vous travaillez sur un réseau domestique (sans support informatique), essayez ce qui suit :

Produits :

Revit ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance